Manual de reparación Yongnuo 568EX

Gracias al forero Leften de Canonistas, he podido recopilar la información necesaria. Para elaborar un pequeño manual de reparación del flash Yongnuo 568EX.
Este fotógrafo tubo un problema de "disparo", que solucionó cambiando un componente electrónico.


Podéis descargaros el mini manual para esta reparación.




El componente a cambiar es un tiristor (mod. RJP4301 1208c). Se puede encontrar por la WEB: CLICK AQUI PARA BUSCAR

Compartir:

29 comentarios :

  1. He comprado hace menos de un mes un YONGNUO YN565EX y después de unos disparos ha dejado de funcionar, aunque la parte de configuración funciona perfectamente no dispara. El cabezal se calienta y las pilas también. Con este manual puedo solucionar este problema ?

    ResponderEliminar
    Respuestas
    1. No lo sé Oscar.., quizá sea otro problema. Ya que no es el mismo modelo.
      ¿Escuchas un "click" cuando intentas dispararlo?.. Este modelo suele fallar porque la bobina que hay en la antorcha es de baja calidad y se rompe.. Hay que sustituirla por otra... Es eso o la lámpara que ha "petado".., yo cambiaria la bobina primero y lo pruebas sin montar todo.. Ojo!! que son 320v!! Te puede dar un buen susto..

      Eliminar
    2. Hola Oscar, hace un par de dias que me ha pasado lo mismo que a ti, con el mismo flash... lo he abierto y he descubierto que tiene algún componente de la placa bastante churrascado... la verdad es que no se si eso tiene solución o no... si tu has descubierto algo, dímelo, aunque sea de algún lugar donde lo reparen.
      mi correo: bbylucha@gmail.com
      gracias

      Eliminar
  2. Hola. Tengo un flash yongnuo y se me ha roto la pantalla lcd.donde la puedo arreglar?gracias. Lo puede hacer uno mismo?

    ResponderEliminar
    Respuestas
    1. No tengo ni idea Raul.. Prueba a contactar con tiendas que vendan Yongnuo, como Fotoalpesa, a ver si te pueden orientar.

      Eliminar
  3. hola Luis Gonzaga, gracias por responder a las preguntas que se han realizado, tengo una compre un YN568II pero al parecer no sincroniza con la cámara dispara pero tampoco puedes configurar la potencia de la luz al parecer siempre lo tira 1/1 por que aunque las baterías están al 100% siempre se toma un tiempo en recargar, para poder disparar. las baterías se calientan también. Que tu crees que sea?

    ResponderEliminar
    Respuestas
    1. tengo el mismo problema. pudiste solucionarlo???

      Eliminar
    2. Hola. Yo tengo un YN568EX con mal funcionamiento en TTL. Parece que el problema es debido a que siempre dispara a la máxima potencia.
      Más usuarios con el mismo problema ---> http://www.canonistas.com/foros/iluminacion/539123-problema-flash-yn-568-ex-ii-no-anda-e-ttl-solucion.html

      Posible identificación y solución al problema:

      ---> https://www.dpreview.com/forums/thread/3541409

      ---> https://www.dpreview.com/forums/post/56304478

      Pido disculpas si no se pueden poner enlaces externos.
      Un saludo

      Eliminar
  4. yo tengo la misma falla ! dispara siempre a maxima potencia ! no sincroniza , calienta las pilas y la antorcha, 568EX. ESTE MANUAL PARA REPARAR QUE FALLA ES ?

    ResponderEliminar
    Respuestas
    1. Este manual es para reparar cuando NO dispara NADA de NADA.

      Eliminar
  5. Hago fotografía Nightlife y anoche mi YN565ex Nikon empezó a disparar a una potencia muy inferior a la que debería. El haz de luz no se percibía desde la cámara.
    Hice una comparación con un yn560iv (que tiene el mismo número guia) y me di cuenta de que el 1/1 del 565 ilumina igual que el 560 a 1/8 de potencia. Alguno sabe por qué podria suceder eso? Realmente todavía no encuentro nada acerca de esto :(

    ResponderEliminar
  6. Hola! Tengo dos inconvenientes:
    -Un 560 III que no dispara nada de nada. He cambiado el transistor, capacitor, bobina y continúa igual. Me esta volviendo loco!
    El led piloto cambia de verde a rojo (es decir que carga), luego al presionar el boton de testing no dispara pero además se enciende la luz de carga (luz que hay debajo de la que cambia de verde a rojo).
    El segundo hace lo siguiente:
    - Un 565 EX Al encenderlo, pasan unos 30 seg y aparece PL.
    Tenes idea de alguna de las dos fallas ? Muchas gracias

    ResponderEliminar
  7. hola tengo un flash 568 ex y dispara a maxima potencia que puede ser?

    ResponderEliminar
  8. Hola amigos, tengo el flash YN568EXII de repente ya no enciende, he cambiado las pilas y sigue igual, ¿a alguno de vosotros os a ocurriod?

    ResponderEliminar
  9. Muchas gracias por tomarte el trabajo de explicarlo. En nikonistas se ha abierto un hilo para los que tienen problemas con este modelo de flash y he incluido vuestro link. Si queréis participar aportando vuestras experiencias, serán bienvenidos http://www.nikonistas.com/digital/foro/index.php?showtopic=421087

    ResponderEliminar
  10. Hola. Tengo un YN568EX con problemas cuando funciona en modo TTL, donde creo que siempre dispara a máxima potencia. He estado leyendo los comentarios y parece que es un problema muy extendido. Buscando he encontrado en otro foro a usuarios con el mismo problema (http://www.canonistas.com/foros/iluminacion/539123-problema-flash-yn-568-ex-ii-no-anda-e-ttl-solucion.html). También he encontrado una posible identificación y solución al problema del disparo a máxima potencia.
    Identificación ---> https://www.dpreview.com/forums/thread/3541409
    Solución ---> https://www.dpreview.com/forums/post/56304478
    Pido disculpas al moderador si no se pueden poner enlaces externos.

    ResponderEliminar
    Respuestas
    1. hola amigo tengo el mismo problema encontraste alguna solucion gracias

      Eliminar
  11. Hola tengo el mismo problema de la potencia full. Le cambie el tyristor y sigue igual. Alguno lo soluciono?

    ResponderEliminar
  12. Les comento que yo tengo el mismo problema con 3 flashes y ya cambien el transistor y solo funciona unos 10 disparos y luego se vuelve a descomponer. al paracer no hay solución.

    ResponderEliminar
  13. Buenas noches, tengo el flash Yongnuo 568 EX II, estuvo funcionando bien un tiempo pero ahora al encenderlo se me va directamente al indicador de sobrecalentamiento aunque haga días que no lo enciendo, solo puedo encender y apagarlo. Podría ser esto también causa del tiristor?. Gracias

    ResponderEliminar
    Respuestas
    1. Buenas tardes, respondiendo a mi propia pregunta os cuento, a puertas de comprarme un flash nuevo y con la pena de ver mi YN-568EX II nuevo y con el problema que contaba en la pregunta que hice me he liado la manta a la cabeza y he comprado el tiristor en esta página de Ebay:
      http://www.ebay.es/itm/RJP4301-rjp-4301-nch-igbt-transistor-ic-nuevo-env%C3%ADo-r%C3%A1pido-desde-Espa%C3%B1a/252808402061?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649
      Después pasarlas un poco puñeteras para desoldar el tiristor y soldar el nuevo ya que no tengo mucha idea de estas cosas, el flash ha vuelto a disparar!!!!!!!!!.
      Con un poco de paciencia se puede hacer, a la hora de montar cuidado con tocar el circuito si se le han metido pilas y se ha disparado ya que entiendo que algún diodo o el mismo tiristor se queda con carga y a mí me lo ha recordado tres veces en forma de descarga ……… y os aseguro que hace cosquilla.
      Suerte.

      Eliminar
    2. Os cuento que la alegría ha durado poco, el flash ha estado funcionando durante un rato correctamente, volviendose a bloquear, quedando la luz de disparo en rojo aunque todas las funciones y controles funcionan sin problemas, pero no dispara.

      Eliminar
  14. realice la reparación, pero ahora quedo un pitido fijo y sigue sin disparar al menos ya enciende el equipo. que puede ser lo que tiene ?

    ResponderEliminar
  15. como restablesco de fabrica mi younguo 685?

    ResponderEliminar
    Respuestas
    1. Para poner de fábrica el 685 (a excepción de los ajustes personalizados), tienes que pulsar el botón 2 y 3.
      Puedes descargarte el manual traducido en la zona de descargas.

      Eliminar
  16. mi flash Yongnou Speedlite YN560 III, dispara con toda potencia asi le baje a que se debe eso a una desconfiguracón o es algún daño, les a pasado algo igual, gracias

    ResponderEliminar
  17. amigos uso el 560IV ayer en sesión uno empezó a disparar a máxima potencia, como a la media hora otro hizo lo mismo.los disparo a distancia pero aunque estén en otra configuración disparan a 1/1. es el tiristor?

    ResponderEliminar
  18. hola,tengo un flash yougnou speedlite,lo prendo carga en seguida pero no dispara en ningún modo ni siquiera los de prueba,me dan algún consejo. desde ya muchas gracias.

    ResponderEliminar

Nota.- Su comentario sera moderado y aparecerá tan pronto sea validado.